PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Firefox 1.5


Werbung

Seiten : [1] 2 3

RheinFire
28-11-2005, 14:32
Die Mozilla Foundation will die Einführung von Firefox 1.5 mit einer groß angelegten Marketing-Kampagne begleiten. Der Browser soll laut dem Vice President of Products, Christopher Beard, am 29. November erscheinen. :anbet:

Quelle (http://www.zdnet.de/news/software/0,39023144,39138906,00.htm)

Ab den 29.11.2005 hier (http://www.mozilla-europe.org/de/)

fc-fan
28-11-2005, 20:55
Ich benutze zurzeit die RC2 vom Firefox 1.5 und bin begeistert.


Mal direkt eine kleine "Warnung" für alle, die in einer Vorversion Erweiterungen benutzen:

Man sollte vor dem Update erstmal schauen, ob es die Erweiterungen auch für die 1.5er Version gibt, denn die alten Erweiterungen funktionieren nicht immer.
Und ausserdem sollte man sein Profil vorher sichern, denn man kann das Profil der 1.5er nicht in der Vorversion (1.07) benutzen.
(War zumindest bei mir so :floet: )

fc-fan
29-11-2005, 20:14
Er ist da.

direkter Downloadlink (http://ftp.eu.mozilla.org/pub/mozilla.org/firefox/releases/1.5/win32/de/Firefox%20Setup%201.5.exe)

mirdochegal
29-11-2005, 20:37
ich war gerade auf mozilla.org
da war nix davon zu sehen :nixweiss:

RheinFire
29-11-2005, 20:46
[QUOTE=mirdochegal;7752415] ich war gerade auf mozilla.org
da war nix davon zu sehen :nixweiss:[/QUOTE]



ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5/win32/de

C-1
29-11-2005, 21:02
Gut ist gezogen
Installiert wird der aber erst wenn es positive Berichte von Usern gibt
Ich will nicht schon wieder den Kompletten Internetzugang zerlegen so wies mir gestern passiert ist ;)

RheinFire
29-11-2005, 21:06
[QUOTE=C-1;7752634] Gut ist gezogen
Installiert wird der aber erst wenn es positive Berichte von Usern gibt
Ich will nicht schon wieder den Kompletten Internetzugang zerlegen so wies mir gestern passiert ist ;)[/QUOTE]

http://www.firefox-browser.de/forum/viewtopic.php?t=27504

MarkenMusik-Fan
29-11-2005, 21:37
[QUOTE=fc-fan;7743942] Ich benutze zurzeit die RC2 vom Firefox 1.5 und bin begeistert.


Mal direkt eine kleine "Warnung" für alle, die in einer Vorversion Erweiterungen benutzen:

Man sollte vor dem Update erstmal schauen, ob es die Erweiterungen auch für die 1.5er Version gibt, denn die alten Erweiterungen funktionieren nicht immer.
Und ausserdem sollte man sein Profil vorher sichern, denn man kann das Profil der 1.5er nicht in der Vorversion (1.07) benutzen.
(War zumindest bei mir so :floet: )[/QUOTE]

Bleiben denn wenigstens die bookmarks erhalten?

C-1
29-11-2005, 21:40
Ja aber am besten isses die vorher nochmal zu speichern

Gut drei meiner Erweiterungen waren nicht kompatibel Zwei davon konnte ich im Setup noch Updaten aber eine ist futsch aber das war nur der Wayback Link also nicht ganz so wichtig :)

fc-fan
29-11-2005, 21:43
[QUOTE=wuthe57;7753002] Bleiben denn wenigstens die bookmarks erhalten?[/QUOTE]Bei mir ja.

Bis auf eine Erweiterung (von der gibt es noch kein update) klappte alles wunderbar.


Aber wie gesagt, eine Sicherung vor dem Update kann auf jedenfall nicht schaden.

fc-fan
30-11-2005, 10:50
[QUOTE=mirdochegal;7752415] ich war gerade auf mozilla.org
da war nix davon zu sehen :nixweiss:[/QUOTE]Jetzt aber. ;)

http://www.mozilla-europe.org/de/

newwer
30-11-2005, 12:19
Das Update von 1.0.7 auf 1.5 klappt bei mir nicht! :(

Im Taskmanager kann ich sehen, dass 1.5 kurz gestartet wird und anscheinend sofort wieder beendet wird ... ich komme noch nicht mal zum Splashscreen!

Das gleiche passiert auch, wenn ich 1.0.7 erst deinstalliere und dann 1.5 installiere! :heul:

Bin erstmal wieder zurück zu 1.0.7!

Damia
30-11-2005, 12:48
Komisch, ich habe den 1.5 gespeichert, installiert, und alles funktioniert bestens. :nixweiss:

Spacefrog
30-11-2005, 13:38
[QUOTE=Damia;7756678] Komisch, ich habe den 1.5 gespeichert, installiert, und alles funktioniert bestens. :nixweiss:[/QUOTE]

Dito. :)

@newwer: Welche Windows-Version benutzt Du? Hast Du den Safe-Mode vom Firefox ausprobiert?

DiMucci
30-11-2005, 13:46
Ging bei mir auch problemlos :)

newwer
30-11-2005, 14:04
[QUOTE=Spacefrog;7757043] Dito. :)

@newwer: Welche Windows-Version benutzt Du? Hast Du den Safe-Mode vom Firefox ausprobiert?[/QUOTE]

XP Home ... auch im Safe-Mode startet Firefox nicht bzw. so, wie oben beschrieben!

Jack Bauer
30-11-2005, 14:06
Bei mir hat das Update gut geklappt - auch drübergebügelt von 1.0.7 :freu:

Nun warte ich aufs Update der TabBrowserExtension :trippel:

Spacefrog
30-11-2005, 14:18
[QUOTE=newwer;7757222] XP Home ... auch im Safe-Mode startet Firefox nicht bzw. so, wie oben beschrieben![/QUOTE]

Instabile Prozesse deuten auf ein Windows-Problem hin. Ich kenne dieses Phänomen bisher nur im Zusammenhang mit dem Online-Update des SP2, da gab es solche Fehler zuhauf.
Hast Du denn auch mit anderen Programmen solche Schwierigkeiten?

newwer
30-11-2005, 14:22
Nein .... überhaupt keine Probleme ... mein Windows läuft absolut stabil!

Ich benutze nur eine Erweiterung (BBCode) ... und die ist sogar schon upgedatet .... ich tippe darauf, dass es vielleicht irgendwas mit "Tuningresten" von "FireTune" zu tun hat! :nixweiss:

Spacefrog
30-11-2005, 14:29
[QUOTE=newwer;7757312] Nein .... überhaupt keine Probleme ... mein Windows läuft absolut stabil!

Ich benutze nur eine Erweiterung (BBCode) ... und die ist sogar schon upgedatet .... ich tippe darauf, dass es vielleicht irgendwas mit "Tuningresten" von "FireTune" zu tun hat! :nixweiss:[/QUOTE]

Ich würde mal versuchen, die Tuningänderungen rückgängig zu machen. Wer weiß, was dieses Programm abgeschaltet hat.

newwer
30-11-2005, 14:41
Bringt nix ... dadurch spiele ich nur das FireTune Backup vor dem Update auf 1.0.7. ein. :(

fc-fan
30-11-2005, 15:26
Hast du es schon probiert wenn du alle Verzeichnisse vom Firefox entfernst?

Also Programme\Mozilla Firefox und das Profilverzeichnis Dokumente und Einstellungen\"Benutzername"\Anwendungsdaten\Mozilla\Firefox

Aber vorher dein profil/Lesezeichen sichern.

newwer
30-11-2005, 18:26
[QUOTE=fc-fan;7757822] Hast du es schon probiert wenn du alle Verzeichnisse vom Firefox entfernst?

Also Programme\Mozilla Firefox und das Profilverzeichnis Dokumente und Einstellungen\"Benutzername"\Anwendungsdaten\Mozilla\Firefox

Aber vorher dein profil/Lesezeichen sichern.[/QUOTE]


Hat geklappt! :anbet:

Nach ein bisschen Fummelei hatte ich sogar mein Lesezeichen, Cookies usw. wieder! :freu:

wutzki
30-11-2005, 20:47
Bei mir hat es auch problemlos geklappt, ich mußte nur ein Update von meinen Erweiterungen machen, dann war alles wieder wie bei 1.0.7. :d:

Win 98

DocCovington
30-11-2005, 21:03
Ich hatte bereits die Beta-Version seit 2 Monaten installiert und nun die Vollversion drauf.

Null trouble. :)

Jojo2von3
02-12-2005, 02:52
Es leben die "Work-arounds"

Verweigert ein Extension den Dienst für den Firefox 1.5, gibts einen Trick, das zu ändern:

- lade die .xpi Datei herunter
- benennen .xpi in .zip um (weil es nichts anderes ist)
- entpacke es
- öffne die install.rdf

Irgendwo dort steht eine Zeile, wo die nötige Version definiert wird - ändere es auf 1.6+

- packe es wieder alles als .zip
- benenne es in .xpi um
- wirf es ins Fenster von Firefox

:)

mirdochegal
02-12-2005, 11:21
ich hab den jetzt auf drei rechnern installiert, alle xp pro (2x sp1 / 1 x sp2)
aht bei allen drei problemlos geklappt. einfach über die alte drüberinstalliert :D

M & M
02-12-2005, 11:38
passt vielleicht nich so wirklich hier hin, aber ich hab mir den nun mal zum testen draufgemacht, is es normal das mache smilies hier aussehen als sein sie auf droge?! der hier zb :clap:

fc-fan
02-12-2005, 11:54
[QUOTE=M & M;7773629] passt vielleicht nich so wirklich hier hin, aber ich hab mir den nun mal zum testen draufgemacht, is es normal das mache smilies hier aussehen als sein sie auf droge?! der hier zb :clap:[/QUOTE]Die sind im Firefox nicht auf Droge, sondern haben für den IE ein Schlafmittel genommen. :D

M & M
02-12-2005, 12:02
[QUOTE=fc-fan;7773795] Die sind im Firefox nicht auf Droge, sondern haben für den IE ein Schlafmittel genommen. :D[/QUOTE]

ahsoooo :D

konnt ich ja nicht wissen, hab den ie aber auch nur zum testen ausprobiert ;)

goldstern
02-12-2005, 13:28
So, auf meinem Firmen-PC habe ich inzwischen auf 1.5 umgestellt, läuft bisher noch alles zufriedenstellend, sogar die alte Adblockversion :schäm: funktioniert noch :D

Misel
02-12-2005, 13:29
[QUOTE=M & M;7773629] passt vielleicht nich so wirklich hier hin, aber ich hab mir den nun mal zum testen draufgemacht, is es normal das mache smilies hier aussehen als sein sie auf droge?! der hier zb :clap:[/QUOTE]
hab jetzt gerade kein Programm hier (@work), was animated gifs bearbeiten kann. Wenn ich dran denke, schaue ich zu Hause mal rein ;)

Normalerweise kann man da die Anzeigedauer der einzelnen Bilder in Millisekunden definieren. Einer der beiden Browser interpretiert diese Zahl nicht korrekt oder das GIF ist in irgendeiner Form fehlerhaft.

RheinFire
02-12-2005, 16:05
[QUOTE=Jojo2von3;7772238] Es leben die "Work-arounds"

Verweigert ein Extension den Dienst für den Firefox 1.5, gibts einen Trick, das zu ändern:

- lade die .xpi Datei herunter
- benennen .xpi in .zip um (weil es nichts anderes ist)
- entpacke es
- öffne die install.rdf

Irgendwo dort steht eine Zeile, wo die nötige Version definiert wird - ändere es auf 1.6+

- packe es wieder alles als .zip
- benenne es in .xpi um
- wirf es ins Fenster von Firefox

:)[/QUOTE]

Super :d:

Misel
02-12-2005, 18:32
[QUOTE=Misel;7774642] hab jetzt gerade kein Programm hier (@work), was animated gifs bearbeiten kann. Wenn ich dran denke, schaue ich zu Hause mal rein ;)

Normalerweise kann man da die Anzeigedauer der einzelnen Bilder in Millisekunden definieren. Einer der beiden Browser interpretiert diese Zahl nicht korrekt oder das GIF ist in irgendeiner Form fehlerhaft.[/QUOTE]
okay, ich hab das jetzt nochmal getestet. Im Opera (http://www.opera.com) ist es nämlich genauso lahm, wie im IE auf Arbeit.

Laut dem GIMP (http://www.gimp.org) soll jeder der 10 Frames nur 20 MilliSekunden lang angezeigt werden. Macht also bei einem Durchlauf eine Animationsdauer von 200ms. Da sich das menschlich nur schwer erfasse lässt, habe ich zehn durchläufe gezählt, was also 2 Sekunden (10 Mal * 10 Frames * 20ms) ergeben muss.

Da ich beim Opera gemütlicher mitzählen kann, habe ich dort gestoppt und kam auf 10,368ms. Ein Wert der weeeeit über den geforderten 2s liegt. Beim Firefox (http://www.mozilla.com) dagegen ist es schwerer zu zählen, aber ich kam beim ersten Test auf 2,8s.

Man kann zumindest schon mal festhalten, dass der IE und Opera GIFs anders interpretieren als der GIMP und Firefox.

Hat eventuell noch jemand ein anderes Grafikprogramm, mit dem er auslesen kann, wie lang die Animation sein soll?

gzuf
02-12-2005, 19:05
Hmmmn... Firefox 1.5 frisst irgendwie mehr Arbeitsspeicher.

Mein RAMBooster-Symbol im Tray ist ständig gelb... manchmal sogar rot.

Jean Luc
02-12-2005, 19:24
[QUOTE=gzuf;7777503] Hmmmn... Firefox 1.5 frisst irgendwie mehr Arbeitsspeicher.

Mein RAMBooster-Symbol im Tray ist ständig gelb... manchmal sogar rot.[/QUOTE]

Das liegt daran, dass Firefox in der Grundeinstellung einen Haufen Speicher für den Memory Cache anlegt und dort Seiten auslagert.

So kann man es einstellen oder ganz ausstellen.

Größe des Zwischenspeichers bestimmen

Um die Größe des Zwischenspeichers zu bestimmen, fügt man folgenden Code zu der user.js hinzu und passt ihn entsprechend an:

// Größe des Zwischenspeichers bestimmen (kilobyte):
// -1 = Dynamisch bestimmen (Normalwert),
// 0 = Keinen,
// Beliebige Zahl = Speicherkapazität in Kilobytes
user_pref("browser.cache.memory.capacity", 4096);

Um den Zwischenspeicher komplett zu deaktivieren:

// Zwischenspeicher deaktivieren:
user_pref("browser.cache.memory.enable", false);

Die letze Einstellung kann man auch über das Einstellungsmenü direkt machen. Dazu in der Adresszeile about:config eingeben. Den Eintrag suchen und anklicken, so dass er auf "false" steht.

Jean Luc
02-12-2005, 22:34
Nachtrag: Es ist übrigens nicht empfehlenswert den Memory Cache zu deaktivieren. Denn dann können einige Seiten nicht mehr aufgerufen werden. Besser ist es den Wert bei browser.cache.memory.capacity entsprechend zu reduzieren.

Ron002
03-12-2005, 15:01
[QUOTE=newwer;7757312] Nein .... überhaupt keine Probleme ... mein Windows läuft absolut stabil!

Ich benutze nur eine Erweiterung (BBCode) ... und die ist sogar schon upgedatet .... ich tippe darauf, dass es vielleicht irgendwas mit "Tuningresten" von "FireTune" zu tun hat! :nixweiss:[/QUOTE]

hast du bei dir irgendwelche IBM-treiber installiert?

kannmichmal
03-12-2005, 18:06
faslls noch nicht bekannt, hier mal ein interessanter link zum thema firefox : firefox-wiki (http://www.firefox-browser.de/wiki/Tipps_und_Tricks)

Ghostrider
03-12-2005, 20:59
So, ich hab auch den FF 1.5, und lediglich zwei Probleme: Adblock (geupdatet auf FF 1.5) lässt sich nicht mehr über das Kontextmenü benutzen, ich muss den Filter in den Einstellungen von Hand eintragen; und ich sehe keine Flashdateien mehr. Ich habe sowohl Flash als auch Shockwave neu heruntergeladen und zu installieren versucht, aber entgegen der Installationsanweisungen bekam ich bei der Installation keine Dialogfenster zu sehen, in denen ich auf den Plugin-Ordner von FF hätte verweisen können. Beide Macromedia-Programme wurden zwar installiert (sind im Softwareregister von Win 98 eingetragen), aber im FF funktionslos. Wenn ich also Flashdateien auf irgendwelchen Sites sehen will (z.B. den Adventskalender), muss ich derzeit den IE anschmeissen. Irgendwelche Ideen?

Ansonsten steht zu Weihnachten ohnehin eine komplette Neuinstallation von Windows und allen Programmen an - vielleicht hilft das ja was. :D

Bine
03-12-2005, 21:04
@Ghostrider, das problem mit adblock hatte ich auch
hier gibts die lösung :)

https://addons.mozilla.org/extensions/moreinfo.php?id=10&application=firefox

Ghostrider
03-12-2005, 21:09
Danke Dir - das hat tatsächlich geholfen. :bussi:

megalo
03-12-2005, 21:47
@ Ghostrider

Das Problem mit den Flashdateien hatte ich auch.
Versuch mal folgendes im Firefox:
Extras -> Adblock -> Preferences -> Adblock Options -> Haken bei Obj-Tabs wegmachen

Ghostrider
03-12-2005, 21:58
Auch für Dich ein :bussi: - hat geklappt. :)

raschni
03-12-2005, 22:21
oder gleich adblock plus installieren

dann hat sich das flashproblem auch erledigt

Ghostrider
03-12-2005, 22:32
Brauche ich zwar persönlich jetzt nicht mehr, aber poste bitte mal einen Link - ich konnte nämlich eben beim Nachforschen keinen erreichbaren Server finden, und wahrscheinlich bin ich nicht der Einzige mit diesen Flash-Problemen.

raschni
03-12-2005, 22:49
in dem posting hier ist ein install link

http://www.extensionsmirror.nl/index.php?showtopic=774

newwer
03-12-2005, 23:14
[QUOTE=raschni;7786512] in dem posting hier ist ein install link

http://www.extensionsmirror.nl/index.php?showtopic=774[/QUOTE]

raschni empfiehlt einen Adblocker? :o

scotty wird Dich teeren und federn! :undwech:

Ghostrider
03-12-2005, 23:22
Damit werden hier nur Weihnachtsbären und sowas geblockt. :D

RheinFire
03-12-2005, 23:43
[QUOTE=Ghostrider;7786949] Damit werden hier nur Weihnachtsbären und sowas geblockt. :D[/QUOTE]


:lol:

newwer
03-12-2005, 23:54
[QUOTE=Ghostrider;7786949] Damit werden hier nur Weihnachtsbären und sowas geblockt. :D[/QUOTE]

http://www.mainzelahr.de/smaulies/xmas/schluchz.gif


http://www.mainzelahr.de/smaulies/xmas/rentier.gif

Ghostrider
04-12-2005, 00:14
Leeres Posting? :suspekt:

newwer
04-12-2005, 00:30
http://www.mainzelahr.de/smaulies/xmas/suspekt.gif

Ghostrider
04-12-2005, 00:41
:confused:

herrlehmann
05-12-2005, 17:58
Eigentlich hatte ich keine größeren Schwierigkeiten mit dem Update. Allerdings finde ich mein PN-Fenster im IOFF jetzt etwas putzig :rotfl: :

DiMucci
05-12-2005, 18:31
[QUOTE=herrlehmann;7800750] Allerdings finde ich mein PN-Fenster im IOFF jetzt etwas putzig :rotfl: :[/QUOTE]

Nicht nur bei dir ;)

Hermine
05-12-2005, 18:34
Das habe ich auch :crap:

herrlehmann
05-12-2005, 18:42
Das beruhigt mich jetzt ungemein. :D

RheinFire
05-12-2005, 18:56
ist kein firefox problem ist bei opera auch

silence1976
05-12-2005, 22:25
Weiss jemand wie ich das USENET im Firefox 1.5 nutzen kann?

mav
13-12-2005, 00:48
ich habe ja immer schiss vor updates.
aber da sich der firefox in letzter zeit immer aufgehängt hat, wenn ich in die history wollte, habe ich mich jetzt doch getraut.

abgesehen davon, dass ich einige erweiterungen updaten muss und es mein theme nicht mehr gibt, scheint alles zu laufen :bitte:

edit: er hängt sich immer noch auf dem weg zur history auf.
habe ein passendes theme gefunden, allerdings in einer unmöglichen farbe. wäääh.

boochou
13-12-2005, 18:01
hab 2 probleme mit dem firefox 1.5

erstmal habe ich die ff fenster alle trotzdem im cache (?) geöffenet auch wenn ich den browser wieder wegklicke. er zeigt mir alle browser fenster immer in der taskleiste an.
sollte eigentlich nicht sein oder? woran kann das liegen?

und dann funktionieren einige flashanwendungen nicht mehr. hab den shockwave und flashplayer installiert aber einige animationen funzen nicht mehr

hoffe jemand kann mir weiterhelfen

danke !!! ;)

Hatsh
13-12-2005, 18:34
[QUOTE=boochou;7866696]
erstmal habe ich die ff fenster alle trotzdem im cache (?) geöffenet auch wenn ich den browser wieder wegklicke. er zeigt mir alle browser fenster immer in der taskleiste an.
sollte eigentlich nicht sein oder? woran kann das liegen?
[/quote]
Das verstehe ich nicht. Was hat das mit deinem Cache zu tun?
Was meinst du mit wegklicken? Beendest du das Programm oder klickst du auf das X oben rechts, oder minimierst du den Firefox?
[quote]
und dann funktionieren einige flashanwendungen nicht mehr. hab den shockwave und flashplayer installiert aber einige animationen funzen nicht mehr[/QUOTE]
Wenn du den bösen bösen Adblocker installiert hast, dann nimm in dessen Einstellungen den Haken bei Obj-Tabs weg. Das verträgt sich nicht mit Flash.

boochou
13-12-2005, 19:59
[QUOTE=Hatsh;7866930] Das verstehe ich nicht. Was hat das mit deinem Cache zu tun?
Was meinst du mit wegklicken? Beendest du das Programm oder klickst du auf das X oben rechts, oder minimierst du den Firefox?

Wenn du den bösen bösen Adblocker installiert hast, dann nimm in dessen Einstellungen den Haken bei Obj-Tabs weg. Das verträgt sich nicht mit Flash.[/QUOTE]



ja also das ist so...ich weiß ja nicht ob es mit dem cache zu tun hat

ich öffne z.b. 3 fenster auf einmal....und dann klick ich die ganz weg, so dass die nicht mehr da sind .. und irgendwann später öffne ich meinetwegen wieder ein fenster und wenn ich den taskmananger einblende zeigt er mir die drei anderen von vorher auch noch an und dass die auch noch arbeitsspeicher belegen. muss die dann immer extra wegklicken

Hatsh
13-12-2005, 20:05
[quote]Was meinst du mit wegklicken? Beendest du das Programm oder klickst du auf das X oben rechts, oder minimierst du den Firefox?[/quote]
Kannst du diese Fragen mal beantworten, bitte!

boochou
13-12-2005, 20:41
[QUOTE=Hatsh;7867876] Kannst du diese Fragen mal beantworten, bitte![/QUOTE]


steht doch da....
ich klicke es ganz weg = aufs X klicken

fc-fan
13-12-2005, 21:00
[QUOTE=boochou;7868315] steht doch da....
ich klicke es ganz weg = aufs X klicken[/QUOTE]Schau mal im Firefox Forum.
Das ist ein bekanntes Problem.

http://www.firefox-browser.de/forum/

Suche dort nach "Prozess" oder "Taskmanager".

boochou
17-12-2005, 15:22
das neue FF regt mich nur noch auf !!!!

das mit dem prozess habe ich hinbekommen, dass er mir nicht mehr tausend laufende browser anzeigt

aber nun spinnt der beim adblock rum
hab schon alles mal deinstalliert aber er zickt immernoch !

wollte eine seite sperren lassen, was bei der vorherigen version einwandfrei klappte und nun zeigt er mir sie trotzdem an !

weiß jemand woran das liegen könnte?

gzuf
20-12-2005, 02:40
[QUOTE=Jean Luc;7777682] Das liegt daran, dass Firefox in der Grundeinstellung einen Haufen Speicher für den Memory Cache anlegt und dort Seiten auslagert.

So kann man es einstellen oder ganz ausstellen.

Größe des Zwischenspeichers bestimmen

Um die Größe des Zwischenspeichers zu bestimmen, fügt man folgenden Code zu der user.js hinzu und passt ihn entsprechend an:

// Größe des Zwischenspeichers bestimmen (kilobyte):
// -1 = Dynamisch bestimmen (Normalwert),
// 0 = Keinen,
// Beliebige Zahl = Speicherkapazität in Kilobytes
user_pref("browser.cache.memory.capacity", 4096);

Um den Zwischenspeicher komplett zu deaktivieren:

// Zwischenspeicher deaktivieren:
user_pref("browser.cache.memory.enable", false);

Die letze Einstellung kann man auch über das Einstellungsmenü direkt machen. Dazu in der Adresszeile about:config eingeben. Den Eintrag suchen und anklicken, so dass er auf "false" steht.[/QUOTE]

Ich hab nun in about:config den Wert hinter browser.cache.memory.capacity von -1 auf 32768 gestellt. Mein Firefox benutzt momentan aber schon wieder ca. 74.5 MB RAM. Der hält sich gar nicht an den Grenzwert. Gestern hatte Firefox teilweise über 200 MB RAM.. das ist bei meinen 370 MB RAM insgesamt einfach zuviel.

:(

gzuf
20-12-2005, 12:24
Hab jetzt das Plugin Fasterfox installiert.
Der scheint das in den Griff zu bekommen.

Hatsh
22-12-2005, 13:55
Weiss jemand ob und wenn ja wie man den Drucken-Dialog im Firefox unterbinden kann?
Normalerweise drucke ich auf meinem Standarddrucker und normalerweise ist das auch nur 1 zu druckende Kopie. Es ist also ein unnötiger Schritt (bzw. OK-Klick) diese Angaben jedesmal zu bestätigen.
Oder anders rum: es wäre schön, wenn ich auf mein Druckersymbol klicken könnte und sofort der Drucker anspringen würde um mit meinen Standardeinstellungen zu drucken.

boochou
24-12-2005, 12:15
also das mit den flashanimationen hat gefunzt

aber nächstes prob

habe quicktime installiert und der hat jetzt die animationen übernommen und zeigt sie nicht mehr an.

es erscheint das quick time symbol mit einem fragezeichen

weiß jemand wie ich die einstellungen so verändern kann dass quick time diese animationen nicht mehr abspielt sondern wieder der flashplayer oder shockwave player?

boochou
24-12-2005, 12:24
hat sich schon erledigt *lol


aber das mit dem adblock problem habe ich immernoch nicht hinbekommen

er sperrt mir die seiten nicht die ich angebe

Ghostrider
07-01-2006, 18:22
So, ich hab den 1.5 jetzt mal eine Zeit laufen gehabt, und zu hundert Prozent bin ich nicht zufrieden. So ein paar Macken haben sich doch bemerkbar gemacht (BS Windows 98).

1. Beim Schließen des Browsers kann es vorkommen (sogar relativ oft), dass er sich nicht aus dem Speicher entlädt - schaut man nach ein paar Minuten in den Taskmanager, steht er da immer noch dumm in der Gegend rum und blockiert Arbeitsspeicher (mit Hilfsprogramm gemessen, kann bis zu 100 MB ausmachen, nach dem Start belegt er gerade mal 40 MB). Der Abschuß über Task beenden wird nach einige Sekunden mit einem Programm reagiert nicht quittiert, und erst der finale Gnadenschuß über dieses Dialogfenster beendet den FF.

2. Nach einigen Stunden Laufzeit belegt der FF offensichtlich immer mehr RAM-Kapazität, der Rechner wird spürbar langsamer, und erst nach einem Neustart des Browsers kehren wieder normale Verhältnisse ein (nach unter Punkt 1. beschriebener Prozedur).

3. Ich höre über den FF öfter mal Radiostreams, in einem Fall WDR 2 über Real Player, welcher in die Seite eingebettet ist. Neuerdings ist das mit dem FF nicht mehr möglich, Browserabsturz mit der Fehlermeldung


FIREFOX verursachte einen Fehler durch eine ungültige Seite
in Modul NPPL3260.DLL bei 016f:63344341.
Register:
[etc]

- eine Datei vom RP, soweit ich weiß.

Im IE ist dagegen der Aufruf des RP innerhalb der Site ohne weiteres möglich, und auch das Radio von BHJMS kann ich problemlos mit dem RP hören, da er dort extern aufgerufen wird. Muss also wohl am FF liegen.

Ich hab heute mal probehalber einen Downgrade auf 1.07 versucht, da fängt aber Adblock an zu spinnen. Ein Viertel des Browserfensters wird von der Fehlermeldung <menupop ID="adblock (Rote Schrift auf grauem Untergrund) eingenommen, auch eine Deinstallation von Adblock bringt da keine Besserung (die installierte Adblockversion ist ja für den 1.5 vorgesehen). Eine komplette Deinstallation von FF wollte ich vermeiden, da mir das zuviel Aufwand wäre mit der Neueinrichtung der Bookmarks (die kann man zwar sichern, ja, aber die Sortierung z.B. in der Leiste muss wieder von Hand vorgenommen werden - kommt nicht in Frage), also habe ich den 1.5 wieder installiert, und das Problem mit dem grauen Feld ist dadurch weg. Adblock habe ich auch neu installiert, keine Probleme bisher.
Insgesamt bin ich aber unzufrieden, denn erstens habe ich das Kapazitätsproblem, zweitens keinen WDR im FF, und drittens kann es ja nicht sein, dass man für ein Downgrade komplett alles neu machen muss.
Gibt es eigentlich schon irgendwelche Updates, Bugfixes oder sonst was neues?

MarkenMusik-Fan
27-01-2006, 17:54
[QUOTE=Ghostrider;8079037] Gibt es eigentlich schon irgendwelche Updates, Bugfixes oder sonst was neues?[/QUOTE]

Scheint nicht der Fall zu sein.
Ich hab seit heute mit FF1.5 folgendes Problem:
Alle Fenster überdecken die Windows-taskleiste und ich kann die Fenster nicht kleiner machen.
kann also nicht mehr bequem zwischen den Fenstern hin- und herschalten.

Will.Hunting
27-01-2006, 18:21
[QUOTE=wuthe57;8268385] Scheint nicht der Fall zu sein.
Ich hab seit heute mit FF1.5 folgendes Problem:
Alle Fenster überdecken die Windows-taskleiste und ich kann die Fenster nicht kleiner machen.
kann also nicht mehr bequem zwischen den Fenstern hin- und herschalten.[/QUOTE]

Benutzt du etwa Firefox ohne Tabs? :confused:

MarkenMusik-Fan
27-01-2006, 18:29
Manchmal nutze ich die schon, aber eher selten.
Mit den Tabs kann ich natürlich schnell umschalten, die Taskleiste wird aber trotzdem erst wieder sichtbar, wenn ich Firefox minimiere.


Ich hatte heute Firefox auch deinstalliert und wieder installiert, aber die Einstellungen wurden wohl alle übernommen, so dass mein Problem blieb.

RheinFire
27-01-2006, 19:02
hattest du vor dem Problem eine Erweiterung installiert und wie ist das problem im safe mode :)

MarkenMusik-Fan
27-01-2006, 19:44
[QUOTE=Kratos;8268858] hattest du vor dem Problem eine Erweiterung installiert und wie ist das problem im safe mode :)[/QUOTE]

Vor dem Problem hatte ich schon längere Zeit 3 Erweiterungen installiert:
fasterfox, adblock, flashgot
Daran hab ich in den letzten Tagen nichts geändert


Durch den safemode (kannte ich noch gar nicht) ist es etwas besser geworden.
Das 1. Fenster kommt wieder korrekt (also Taskleiste bleibt sichtbar), aber (wie schon vorher) das 2. neue Fenster und alle folgenden sind 0,5 cm tiefer, so dass die taskleiste dann zur Hälfte verdeckt ist. Wie kriege ich diese Fenster auf die Höhe des 1. Fensters ohne die jedesmal mit der Maus verschieben zu müssen?

RheinFire
27-01-2006, 23:13
Lösche die Erweiterungen und installiere sie neu

MarkenMusik-Fan
27-01-2006, 23:39
[QUOTE=Kratos;8271574] Lösche die Erweiterungen und installiere sie neu[/QUOTE]

Jetzt sind sie gelöscht und das 2. Fenster erscheint trotzdem 0,5 cm zu tief.
Werde mich wohl mal in den Foren dort umsehen.

MarkenMusik-Fan
28-01-2006, 21:40
Und dort wurde mir geholfen, lag an den Windows Einstellungen:
"Taskleiste immer im Vordergrund halten"

:)

PeeWee
29-01-2006, 21:59
Ich glaube nicht, das mein Firefox spinnt, da ich auch Probs. unterm iE habe... aber noraml ist das nicht mehr...
Div. Webseiten können nicht vollständig geladen werden (Grafiken tw. schlecht entpackt usw.), files die ich downlaode sind prinzipiell defekt, und wenn ich in Foren surfe, dann bekomme ich hin und wieder sowas raus...
[quote]
a>refshowthreadmemer"ION Vu=18hrea> clima"whbsd>refshowthreadmemer"ION Vu=408ter/b>Aallime1 bwhbsd>refshowthreadmemer"ION Vu=190hre/b>) fshowthreadmemer"ION Vu=28page/b>Bela Lug bowhbsd>refshowthreadmemer"ION Vu=39ter/b>>refshowthreadmemer"ION Vu=844hrea><refshowthreadmemer"ION Vu==lan:Papa Schlumpe: bsd>reng/Anhänec/sd> popupclanup;pagttohp?f=9&amplat1">6 clicsclanup21&sitec/obidos/rdirect-popup" i90"6clics_lanubelow thr misplay.pION class="alte -"lay.php6ade.g180 p;pp=30&dayspr4Am clicsge/ />Links: Amazon St/ /> Len k"alt thre"httpMn k>> Lfloontscri& thre"httpAbonn> t;/>6 clicsclanup21&siplat1">/>popupclanup;pagttohp?f=9&amplplat1">############## END THREADS LIST ############## p?f=9&ams="alt1">6l49mallclanup21&sitec/obidos/rdirect-popup" i90"649mall_lanubelow thr 49mallION class="alte -"itleamp;pp=30&dayspr4Am lass="smallfont" href="forllild6umdisplay.esultatlass="smallf>ass="tborder" cellpadding="6" cellspacing="1" border="0" width="100%" align="center"> i90ttpEr=mu="imp;ov cl/ />/>6 49mallclanup21&sis="alt1">off. 63<0&dap;pp=30&dayspr "h hp?f=9&a hp?f=9&t;mif ngetnff. sr.php?f=9&ama>a/tr> > lasd> t">Dgclimlob>hp?f=9&t;<ttohäliof.gifff. ag,ay.phe=30>2hrtseitelasd> di>>gclim="http>hp?f=9&t;os=" ngetff. sr>hp?f=9&t;a>at1">/ off. 63<0&plat1">6lrud>>br 6ljump0&dap;pp=30&daysprthr itle oncl/mi="aniur">rud>>')ge/=&ami90"hollapse=&a_6rud>>belacing="1" border="0" width="100%" align="chollapse_t="alde/exec/obihrtseitelasd> odeFss="sRegtdnplahp?fa><="alrpla/bodymi90"hollapseobj_6rud>>beltyer impla/trge=8&solastpost&="st&ampge/ec/obidos/rlass="smalls="alec/sElt1 t>2Amlaubcla4Amöffgif.2Amlaubcla4aat:right.2>Amlaubcla42Amlaubcla4b9maultc A.Lbbcispge=9">9blank">vBp;pdl/ />t1 ttate 91 Anla4L clasmowteumd=220295&ablank">Smowteu/ />elrclatate 91 Anla4Lbbcisp#=&acispge=9">9blank">[IMG]/ />ecispt1 ttate 91 Anla466 ive Usorder=&a-mageBiiBenuneir-K-21"> leimts="itive Users in&ive Usorder=&apm >Priv-homNnterowthStitive Users in&ive Usorder=&aontsageAbonnate daysprune=30" tist&order=&awatus>Wpp=1 tOnl.giitive Users in&ive Usorder=&a49mallg >Fssensv clitive Users in&ive Usorder=&a.php?t>Fss="s --------------------itive Users iitivegroupitleost&agroupcla M">2net/op"_newStitive Usersst&order=&awthr f="#" fjdpthmageng/Anh:ng/Anh: Aktuon S E"eognib> thre Sk28" d>>itive Usersst&order=&ad c f="#" fjdpthmageng/Anh:ng/Anh: Spf=9itive Usersst&order=&aspac f="#" fjdpth "heng/Anh:ng/Anh:ng/Anh:ng/Anh: Fußb clitive Usersst&order=&a13d.g f="#" fjdpth "heng/Anh:ng/Anh:ng/Anh:ng/Anh: Olympia er.pt1">Tuc="htive Usersst&order=&a13&ac f="#" fjdpth "heng/Anh:ng/Anh:ng/Anh:ng/Anh: Fußb cl-WM er.pitive Usersst&order=&a10der f="#" fjdpththr> Dpp=täan>/divTV-Wahnlrcgitive Usersst&order=&a.myi f="#" fjdpthmageng/Anh:ng/Anh: TV itive Usersst&order=&a1a&ac f="#" fjdpthmageng/Anh:ng/Anh: TV--Se2net thre Fesu&nbfilowraive Usersst&order=&a1="Am f="#" fjdpthmageng/Anh:ng/Anh: Doku-Soapsraive Usersst&order=&a Ale= e:M">2neraive Usersst&order=&ae="m f="#" fjdpthmageng/Anh:ng/Anh: Filo )hp? v6 raive Usersst&order=&a4"am f="#" fjdpthmageng/Anh:ng/Anh: Comick"a ramp; Tamp95&raive Usersst&order=&a10="m f="#" fjdpth "heng/Anh:ng/Anh:ng/Anh:ng/Anh: G4:32raive Usersst&order=&a/a>m f="#" fjdpthmageng/Anh:ng/Anh: > ive Usersst&order=&a1=s"m f="#" fjdpththr> Big Bro<="r 6p? <="r 6p? Aaef=myioitive Usersst&order=&a8/it"f="#" fjdpth "heng/Anh:ng/Anh:ng/Anh:ng/Anh: Big Bro<="r 6p? ><="r 6p? >m f="#" fjdpthmageng/Anh:ng/Anh: >ig Bro<="r 6p? <="r 6p? >ive Usersst&order=&a1e="m f="#" fjdpth "heng/Anh:ng/Anh:ng/Anh:ng/Anh: Big Bro<="r 6p? ><="r 6p? cl-/opicbr Hilfwraive Usersst&order=&amyi f="#" fjamdbel von 490">10m f="#" fjdpth "heng/Anh:ng/Anh:ng/Anh:ng/Anh: g cl-TindftifuclaNnteer"owthSf=ive Usersst&order=&aad.g"f="#" fjdpthpaceng/Anh:ng/Anh:ng/Anh:ng/Anh:ng/Anh:ng/Anh: >m f="#" fjdpth "heng/Anh:ng/Anh:ng/Anh:ng/Anh: g cl POPTgrouitle="Letzte st&order=&ahi"h"f="#" fjdpthmageng/Anh:ng/Anh: Hilfwbr /eaulb> ass="tborder" cellpadding="6" cellspacing="1" border="0" width="100%" align="center">
[/quote]

Allerdings tritt das nur bei einem Rechner auf (unter w2k), und trotz mehrmaligenm neu aufsetzten hat sich daran nichts gebessert; und trotz passender GraKa spinnt er, wenn er das MS-Update vollenden soll (DirectX 9.0c)

Bald schmeiß ich dat Ding aus dem Fenster...

DocCovington
29-01-2006, 22:48
[QUOTE=PeeWee;8288066] Ich glaube nicht, das mein Firefox spinnt, da ich auch Probs. unterm iE habe...[/quote]
Ich glaube auch, dass es hardware-bedingt ist.

[QUOTE=PeeWee]files die ich downlaode sind prinzipiell defekt[/quote]
Festplattencheck gemacht?

[QUOTE=PeeWee]Allerdings tritt das nur bei einem Rechner auf (unter w2k) (...)[/QUOTE]
Ich habe seit Jahren W2k Pro problemlos laufen (natürlich setze ich den Rechner trotzdem gut einmal jährlich neu auf) und mit Firefox und auch mit neuer Grafikkarte null Ärger.

Vermutlich liegt an Deinem Schlepptop -- wie gesagt, ich würd mal die Festplatte genaustens unter die Lupe nehmen. :nixweiss:

PeeWee
30-01-2006, 11:09
Nein Doc, das hat mit dem Schleppi nix zu tun, weil´s ein anders Gerät ist.
Platte und Co. alles neu, Anbindung DSL usw.
---
D.h. soferne ich es über´s interene Netzwerk zieh... paßt alles, soferne ich´s von draußen hol... siehe oben.
Nach nem downgrad von 1.5 auf 1.07 gehen zumindest die meisten Webseiten wie gewohnt (zumindest was ich gestern binnen 2 Stunden rausfinden konnte)
(@Doc; hat aber nix mit dem "update von steam zu tun, weil das wieder ein anderer Rechner ist)

DocCovington
30-01-2006, 12:03
Mit Steam kann das eh nichts zu tun haben, und mit DSL wohl auch kaum. :p

Hmm, keine Ahnung dann, woran es liegen könnte, wenn's nicht die HD ist. Schon gegoogled?

P.S.: Oh je, wieso sagt man hierzulande bloß "insoferne"? :ko: Auf Hochdeutsch heißt das jedenfalls "insofern". ("Insoferne" lese ich in letzter Zeit öfter, dabei hat es mit dem Substantiv "Ferne" nichts zu tun, sondern mit dem Adverb "fern". ;) )

brimforge
30-01-2006, 12:52
[QUOTE=DocCovington]wieso sagt man hierzulande bloß "insoferne"?[/QUOTE]
hab ich bis jetzt noch nie wo so gelesen - ich verwende es nur so wie es korrekt heisst "insofern" :nixweiss:

PeeWee
30-01-2006, 18:18
[QUOTE=DocCovington;8292788] Mit Steam kann das eh nichts zu tun haben, und mit DSL wohl auch kaum. :p

Hmm, keine Ahnung dann, woran es liegen könnte, wenn's nicht die HD ist. Schon gegoogled?

P.S.: Oh je, wieso sagt man hierzulande bloß "insoferne"? :ko: Auf Hochdeutsch heißt das jedenfalls "insofern". ("Insoferne" lese ich in letzter Zeit öfter, dabei hat es mit dem Substantiv "Ferne" nichts zu tun, sondern mit dem Adverb "fern". ;) )[/QUOTE]
wo liest du "insoferne" :suspekt:

Ich schrieb nur "soferne"... und das philosophisch...

und nein, ich bin des Googelns nicht mächtig... und es hätt sein können, daß hier, schon jemand über das, was mir passiert ist, gestolpert ist...

MarkenMusik-Fan
30-01-2006, 18:26
Könnte es sein dass für dein DSL ein Wert verstellt ist (MTU,RWIN oder TTL) ?

PeeWee
30-01-2006, 18:44
[QUOTE=wuthe57;8296318] Könnte es sein dass für dein DSL ein Wert verstellt ist (MTU,RWIN oder TTL) ?[/QUOTE]
Ich habe hier ein Netzwerk von 8 Rechnern (Mac,Linux, WinDoof (4-6 Rechner)) die allesamt über nen Ethernethub auf´s DSL zugreifen.
Abgesehen von den Eigenheiten die bei so nem Netzwerk mitunter schon mal vorkommen, habe ich bis dato eigentlich die Rechner immer gleich aufgebaut bzw. eingerichtet (ohnen Nenneswerte Schwierigkeiten).

Der Rechner (Kundenwunsch) ist ein AMD 3600+ mit MSI Board und Ati GraKa und 2 Maxtor Platten, sowie LG Brenner...

Also im Regelfall die selbe Prozedur wie immer... w2k aufsetzten, die Rechner eigenen Treiber, dann ab in´s Netz updaten lassen (bei MS), dann firewall und AntiVir druf, und dann die restlichen Standart Progs (Firefox, DivX usw.) bzw. dazwischen die Linuxabteilung noch druf

Bei dem Rechner fiel mir aber auf (4x aufgesetzt (weil jedesmal was dazu/wegkam)), daß sobald FF 1.5 drauf war, div. Files nur noch hatschert angekommen sind.

Im Hintergrund lief aber nix was, die Leitung blockiert hatte bzw. bei Kontrollaufruf durch nen anderen Rechner war alles paletti

MarkenMusik-Fan
02-02-2006, 00:06
Version 1.5.0.1 ist da, gerade Update gemacht.
Weiß aber nicht was neu ist, der Versionsnummer nach kann es nicht viel sein.

Max
02-02-2006, 00:13
Here's what's new in Firefox 1.5.0.1:

* Improved stability.
* Improved support for Mac OS X.
* International Domain Name support for Iceland (.is) is now enabled.
* Fixes for several memory leaks.
* Several security enhancements.

PeeWee
03-02-2006, 03:34
[QUOTE=wuthe57;8296318] Könnte es sein dass für dein DSL ein Wert verstellt ist (MTU,RWIN oder TTL) ?[/QUOTE]
Nope, abr der ff war es nicht, es war das board, oder vielmehr die Treiber des selbigens...
u.a. werden div. Nvidia-Festplattentreiber, und Ethernet-Stuff draufkopiert (wenn man es bequem per CD updatet).
Der NVidia-HD-Treiber hatte mich schon stutzig gemacht... aber gut...
Als ich dann Rechner mittlerweile zum 7-8 mal neu aufsetzte, waren "alle" Platten nicht mehr erreichbar, bzw. "nicht formatiert"...
Durch das Installieren der div. Treiber (PCI, Ethernet usw.) per Hand (also ohne Schnörksel) funzte alles ganz, ganz prima...
ergo: Installier nicht automatisch... sondern nur das, was er wirklich will


Jetzt lüppt es :D

Bit Juggler
03-02-2006, 08:36
Ich hab auch schon auf FF1.5
umgestellt!
War ein Update von 07 ->1.5 und es gab keine Probleme!
Einige Erweiterungen sind leider noch nicht kompatibel, aber ansonsten läuft alles rund.

Genoveva
04-02-2006, 21:41
Habe ich gerade bei GMX gelesen: Hochkritische Lücken in allen Firefox-Versionen (http://www.gmx.net/de/themen/computer/internet/sicherheit/1886700,cc=000000149100018867001NWksv.html)

herrlehmann
04-02-2006, 21:48
[QUOTE=Genoveva;8339717] Habe ich gerade bei GMX gelesen: Hochkritische Lücken in allen Firefox-Versionen (http://www.gmx.net/de/themen/computer/internet/sicherheit/1886700,cc=000000149100018867001NWksv.html)[/QUOTE]

[QUOTE]Ein Bugfix steht aber bereits bereit. Secunia rät daher, den Browser auf die Version 1.5.0.1 zu updaten.[/QUOTE]

ebenda ;)

ruru
04-02-2006, 23:12
Ich teste gerade ne neue Extension "Footie Fox (http://www.footiefox.com/website/index2.htm)"
Hat da schon jemand Erfahrungen? Auf den ersten Blick scheint das ganz praktisch zu sein, wenn man samstags nicht immer in den Videotext gucken will.

DocCovington
05-02-2006, 04:12
[QUOTE=PeeWee;8326404] Jetzt lüppt es :D[/QUOTE]
Du erwähntest doch, dass Du eine sehr große Festplatte hättest...

Ich weiß aus eigener Erfahrung, dass alle Betriebssysteme vor Windows XP mit Platten, die größer als 120 GB sind, Probleme haben (diese nicht gänzlich lesen können bzw. fehlerhaft formattieren).

Kann es sein, dass auf dem Rechner vorher Windows 2000 oder ein älteres System drauf war?

Ghostrider
05-02-2006, 16:42
[QUOTE=ruru;8340961] Ich teste gerade ne neue Extension "Footie Fox (http://www.footiefox.com/website/index2.htm)"
Hat da schon jemand Erfahrungen? Auf den ersten Blick scheint das ganz praktisch zu sein, wenn man samstags nicht immer in den Videotext gucken will.[/QUOTE]

Ist nicht so ganz ausgereift, habe ich den Eindruck. Ich hab heute bei den Zweitligabegegnungen, die stattfanden, das Teil mal laufen lassen. Das 1:0 von Alemannia Aachen z.B. wurde mir insgesamt viermal gemeldet, und jedesmal sprang die Anzeige anschließend auf 0:0 zurück. Nö, ich belass es doch lieber beim Videotext.

fixundfoxi
05-02-2006, 20:21
hallo @ all -

also hier sind ja die fachleute unter sich. also erstmal - ich bin keine fachfrau, normal halt :wink:
habe jetzt mal eine für euch vielleicht "dumme Frage": ich habe mir vor zwei tagen firefox installiert - war halt mal neugierig auf etwas anderes. und jetzt fällt mir auf, das mein laptop irgendwie langsamer ist. vor allem hier im ioff wenn ich z.b. die bilder zum vergrössern anklicke. entweder klappt das gar nicht oder erst nach einigem anklicken. gehe ich wieder über den internet explorer läuft es problemlos. kann mir jemand in "normalen" worten erklären warum das so ist - also ohne it-sprache :achso:
ich dachte eigentlich das firefox schneller läuft und nicht andauernd hängen bleibt. vielen dank für eure antworten :anbet: