Ergebnis 1 bis 14 von 14
  1. #1
    mr. brightside Avatar von OneMore
    Ort: München & Berlin

    Task Manager deaktiviert!

    Hallo,

    ich kann seit ein paar Tagen nicht mehr auf meinen Task Manager zugreifen. Wenn ich ihn öffnen will erscheint immer die Meldung, dass er vom Systemadmin deaktiviert wurde. Das Problem ist aber jetzt, dass ich der Admin bin und nix deaktiviert habe.

    Kann es sein, dass das ein Virus ist, der den Task Manager ausschaltet oder sowas? Wenn ja, was ist zu tun? Mein Norton findet nix verdächtiges, genausowenig AdAware.

    Wenn nein, wie schalte ich das Teil wieder an?

    Dankeschön!

  2. #2
    die Nudeln sind gut Avatar von can_rebooted
    Ort: Mansfeld-Südharz
    probier mal folgendes:
    regedit starten

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Poli cies\System\DisableTaskMgr
    bzw.
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Polic ies\System\DisableTaskMgr

    dann "Disable TaskMgr" löschen bzw auf den Wert "0" einsetzen

  3. #3
    mr. brightside Avatar von OneMore
    Ort: München & Berlin
    den pfad gibts nicht.

  4. #4
    fiese Möpp Avatar von Spacefrog
    Ort: Niederrhein!
    Läuft der Taskmanager im abgesicherten Modus? Falls ja, hast Du Dir zu 99,9% einen Virus eingefangen.

  5. #5
    mr. brightside Avatar von OneMore
    Ort: München & Berlin
    Wie sich ich denn ob, der TM im agesicherten Modus läuft?

  6. #6
    westfalien alien Avatar von tullux I.O.F.F. Team
    das hatte mein bruder auch mal, hau mir n paar ins maul ,
    aber das war was ganz einfaches.
    ich kannmaich aber nicht mehr eurinnern.
    es war aber sicherlich kein virus.
    ich versuch den ma zu erreichen.

  7. #7
    Zitat Zitat von OneMore Beitrag anzeigen
    Wie sich ich denn ob, der TM im agesicherten Modus läuft?
    Windows im abgesicherten Modus starten (f8 während des Starts drücken *zumindest bei mir ist das so*) und da den Taskmanager aufrufen.

    Ansonsten versuch mal dieses Programm
    Unter
    Anpassen und Optimieren -> Windowserweiterungen -> System

  8. #8
    Es wäre vielleicht auch hilfreich zu erfahren, welche Windows-Version Du hast.
    Bild:
    ausgeblendet

  9. #9
    mr. brightside Avatar von OneMore
    Ort: München & Berlin
    Habe Windows XP...

  10. #10
    mr. brightside Avatar von OneMore
    Ort: München & Berlin
    Im abgesicherten Modus funktioniert der Task Manager. Langsam glaube ich wirklich, dass ich mir einen Virus eingefangen habe. Zumal bei jedem Neustart die Konsole aufgeht. Da steht dann netsh.exe und lädt irgendwas, nur findet mein Norton eben nichts.

    Hilfe.

  11. #11
    fiese Möpp Avatar von Spacefrog
    Ort: Niederrhein!
    Lad Dir mal AntiVir vom AntiVir-Server (wichtig, da dann die aktuellen Virendefinitionsdateien enthalten sind) runter. Installier es im abgesicherten Modus, konfigurier das Hauptprogramm für die Suche in allen Dateien um, laß es einmal durchlaufen und deinstalliere es wieder, bevor Du in den normalen Windows-Betrieb zurückkehrst.
    Bild:
    ausgeblendet

  12. #12
    Also mein PC ist sauber, nicht virenverseucht und mein Taskmanager funktioniert auch (XP).
    Trotzdem hab ich mal in der Registry nach dem Ordner "System" in Policies gesucht. Den hab ich aber nicht, obwohl ich Admin und Vollzugriff hab. Dann starte ich in den abgesicherten Modus um Auszuprobieren ob der Taskmanager dort "nicht" geht. Tut er aber doch.
    @onemore: ich glaub nicht dass du einen Virus hast. Da hat sich was anderes verheddert.

  13. #13
    mr. brightside Avatar von OneMore
    Ort: München & Berlin
    Hab jetzt ein paar Trojaner entfernt, aber der Task Manager funktioniert immer noch nicht.

  14. #14
    allgemein geschmähte Daseinsform Avatar von Apollo
    Zitat Zitat von OneMore Beitrag anzeigen
    Hab jetzt ein paar Trojaner entfernt, aber der Task Manager funktioniert immer noch nicht.
    Vielleicht hat sich eine unbeantwortete PN darin verklemmt?




Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •